You are running PHP 5.5.35, but Grav needs at least PHP 5.6.4 to run.